Your PHP version (5.5.35) is far too old. Please upgrade immediately. Then activate the plugin again.